Could not load user profile SharePoint 2013


After creating My Site when the user try to Click on "Newsfeed" or any my site related features.we are getting the error "Could not load user profile",based on the error message we can able to identify that user profile service application is not connected with that web application in most of cases we will the issues in all the site collections and its sites.

In my case Issue resolved follow the steps



Central Admin->Application Management->Under Service Applications->Click on Configure service application associations

Click on the Appliction Proxy Group->default->Uncheck the User Profile Service Application Click ok.

Again Check the User Profile Service Application Click ok.

Now check it will works,if still we are getting the same issue wait for few minutes and try again.
If this issue not yet resolved, go the user profile service application check weather we can able to access the user profile with out any issues.


How to enable anonymous access in SharePoint 2013

When we enable anonymous access to a website, you allow anonymous users (and authenticates users who have not been granted access to the site).
Go to->Central Administration->Application Management->Manage Web Applications

Select the web application for which you need to enable anonymous access

                          

Click on the Authentication Providers
                           

We can see the Membership Provider Name as “Claims Based Authentication”
Click on the Zone Default
                                 
Select Enable anonymous access
 Click on Save
Once you enable at webappliation level then we have to do it at site level
Go to Site Settings->Site Permissions
                                    
Top Ribbon Click on Anonymous Access


 There we can see the three options like
1)Entire Web Site
2)List and Libraries
3)Nothing

By default I will select nothing
Now I am selecting the Entire Website we can able to access the entire site.
Click on OK.


Once we select the Entire Website, will show in the permission like Group Name as Anonymous Users and permission level is for entire web site.




Now Anonymous Users able to browse the Site I will show with Sign In.




SharePoint Online Real Time Training Contact: JLAKSHMITULASI@GMAIL.COM

Hiding Sites,Sky drive and NewsFeed from SharePoint 2013 Sites

In some cases we have to hide the My site features "Sites,Sky drive and Newsfeed" in entire SharePoint farm environment.
with out using the CSS styles there is a way we can do it by deactivating the feature at "Manage farm features" level.




Please follow the steps with navigation's to disable all the my site features.
Navigate->Central Admin->System Settings->Farm Management->Manage farm features
Click on the Manage farm features there we can able to see the "Social Tags and Note Board Ribbon Controls" Feature in Active State as shown in the Image



                 Once we deactivated the Feature Social Tags wont available.

In feature need to enable the my site feature dont forget to activate the SharePoint feature again.



How to delete a list in SharePoint Using PowerShell

How to delete a list in SharePoint Using PowerShell
Having a Corrupted list on our SharePoint site,we tried to delete the list through GUI but i am unable to delete that particular list.
In most of the cases Power Shell is with us to do all these activities.
In my case i am using "Get-SPWeb" to access the particular site in to an variable and using"lists" accessing the particular list with name,"AllowDeletion" is used to allow to delete and updating.

using Power Shell we can delete the List

    $web = Get-SPWeb -Identity "Your SiteName"
    $list = $web.lists["Your list name"]
    $list.AllowDeletion = $true
    $list.Update()
    $list.Delete()

Check once script runs completed successfully,list will be deleted.


A list, survey, discussion board, or document library with the specified title already exists in this Web site. Please choose another title.

We tried to create a new  a list,we are getting an error like"sorry something went wrong A list, survey, discussion board, or document library with the specified title already exists in this Web site.  Please choose another title. "

To resolve this problem

Go to Site Content and see if the library or list exists with same,if it is,delete it.
If you are unable to see it there open the site in SharePoint designer see if the list or library having the same name delete it.

Please make sure while deleting exact name..
Hit F5
Now it will works to Create a list or library