Advertisement
We take the backup of site in one server using.
Export-SPWeb
http://dotnetsharepoint.com/sites/dotnet/dotnetsharepoint/ –Path
"C:\DotNetSharePoint.cmp" –includeusersecurity
Example:
DotNetSharePoint.cmp
DotNetSharePoint1.cmp
DotNetSharePoint2.cmp
We copied the .cmp file to other server and
tried to Import using the below command.
Import-SPWeb
http://dotnetsharepoint.com/sites/dotnet/sharepoint/ -Path
"C:\DotNetSharePoint.cmp"
-IncludeUserSecurity -Force
While trying to Import we got this error.
“Could not find file
'C;\Users\SharePoint\AppData\Local\Temp\374d35h38-f654-gf66-463f-gg17a0d453hh\ExportSettings.xml”
Root Cause of this Issue in my case: We missed one .CMP file while copying
one server to another Server.
DotNetSharePoint.cmp
DotNetSharePoint1.cmp
Finally after copying all 3 files it is working without any
issues.
379294F429
ReplyDeletekiralık hacker
hacker arıyorum
belek
kadriye
serik
A5FAD39E
ReplyDeleteKırıkhan
Akçakoca
Marmaris
Gaziemir
Talas
Karaburun
İslahiye
Dikmen
Bozüyük
1C995927
ReplyDeleteNazilli
Çukurambar
İlkadım
Narlıdere
Milas
Çatalca
Konyaaltı
Sorgun
Bismil
F9B96B16
ReplyDeleteBornova
Foça
Finike
Biga
Dalaman
Sur
Ayvalık
Hendek
Sapanca